Tumblr Driving Me Nuts

Tumblr is well known for pulling crap on it’s users. Crap like drastically altering the way it works without bothering to tell anyone what the hell it’s doing.

We’re going through that now over there. They recently pulled the comment/reply function, making it difficult if not impossible to comment on or reply to postings by other people without re-blogging the entire post.

Since a lot of people over there, including me, enjoy the interaction of the comments system, like getting feedback and comments form people, we’re more than a little irritated.

Tumblr says ‘big changes’ are coming. Well, so far the ‘big changes’ have been the introduction of a brain dead, barely functional instant messaging system that no one wanted and no one cares about, along with the removal of the ‘comments’ functions.

Tumblr says comments are coming back ‘real soon now’, but it’s been a week or more now, and with no announcements, and not even the support staff able to tell us what the hell is going on, well, we’re jumping ship.

A lot of us are moving off Tumblr to alternative services.

Me? I’ve had Grouchyfarmer.com in place for ages now. I started the site because of the last time Tumblr ticked me off with something they did. But things changed over there, and I missed the old crowd over there, and I’ve been spending most of my time there.

But now… This may be the proverbial straw that broke the camel’s back. I’m so tired of Tumblr ignoring what the users want, failing to respond to questions, and taking a ‘the hell with you, we’re going to do whatever we want’ attitude.

So watch this space. I’ll be posting more and varied material here in the near future, and possibly abandon Tumblr entirely.

New Addition to the Shack

IMG 0967

I’m retiring the Kenwood TX-2000 from VHF/UHF duty, and got a new Yaesu FTM-400R/DE to take it’s place.

While the Kenwood is a great piece of equipment and extremely versatile, it does have it’s limitations. It works well on VHF/UHF but scanning is painfully slow, when it’s on an active frequency, it doesn’t stay there, it just briefly stops and then continues to scan, and if I haven’t been watching the display, I have no idea what the active frequency was.

The 400 is just far more convenient to use than the 2000 for VHF/UHF. More functions specific to those bands, better scanning capabilities, APRS support and all kinds of other goodies, and it’s a transceiver I’m familiar with since I’ve had one in the Jeep since last summer.

It’s been interesting, though. According to the manual, I should be able to just drop a micro SD card into the radio, back it up to the card, then take the card, plug it into a different radio, and download the setup and memory into the new rig. Basically creating a clone of the original radio. The idea was I could do a backup of the radio in the Jeep, pull the card, drop it into the new 400, and transfer all of the programming into the new one and save myself the effort of having to program it.

Doesn’t work. Oh, it’ll back itself up to an SD card, but you can’t transfer that card to a different radio and load the data into it. It will only read the backup data that it wrote itself.

The radios can ‘clone’ each other, but that would involve pulling the 400 out of the Jeep, bringing it in the house, getting a cloning cable, hooking it up to a power supply, connecting them together, doing the clone, then disconnecting everything and reinstalling it back in the Jeep…

No way… That would have taken probably half a day of messing around outside, with a wind chill down around -25.

So I did it the old fashioned way. I got out my list of repeaters and just programmed the thing. It took a while, but it also gave me the opportunity to weed out the weird stuff that got programmed into the systems originally, like the duplicate entries, the repeaters that I’ll probably never get close enough to fiddle with, things like that.

The 2000 will go back to being an HF rig, I suspect, and held in backup for VHF/UHF work if the 400 goes down for some reason.

Catching up. Changes. Ham Radio Deluxe Yet Again

I can’t believe it’s been so long since I put anything up here at Grouchy Farmer. Things have been busy and I fear this blog has been a low priority item.

I probably shouldn’t have called this blog Grouchy Farmer because I fear there isn’t going to be much farm related stuff going up here. Mostly this is going to be about amateur radio from now on. People change, priorities change… The farm’s been sold. It was a purely economic decision. We got the proverbial ‘offer we couldn’t refuse’, and decided to get out while the price was high, and we’ve had no regrets.

Amateur radio, on the other hand, has been going hot and heavy over here. I got a new antenna up, and another is going to be set up as soon as the weather gets warmer. A 35 foot free standing tower is going to be going up this spring. For better or worse, I’m getting more and more involved in ARES and SkyWarn, and I’ve become the primary net control operator for both ARES and SkyWarn operations. More or less by default because no one else wants to do the job. Everyone else would rather be out in the field. Can’t really blame them, of course. Who wants to be stuck in a stuffy emergency communications center in the courthouse basement or in our communications trailer when you could be out in the field actually doing stuff?

I’ve also become the primary HF operator, also by default. Turns out there are only two people in the entire county organization who have a general class license or higher, me and Tom, and Tom got out of HF years ago, sold all of his HF gear and concentrates entirely on VHF and UHF. I’m the only one in the group who has HF gear any more.

But onwards! First, Ham Radio Deluxe…

Screen Shot 2014 12 31 at 6 30 07 PM

Well, here we go again. I’m giving HRD another chance. I was so frustrated with the last version I had that I deleted it from the computer, didn’t bother to renew my license and just forgot about it entirely, switching to the always reliable Fldigi.

I must be a glutton for punishment, because I’m trying again. I’m currently testing the latest release, 6.2.72. I also have a brand new laptop with way more horsepower, more memory, more everything, and Win 8.1, and I’m hoping that the new version, along with all new hardware, will finally make what should have been an amazing program, actually work.

Early results have been mixed, to say the least. It does seem more stable than the last version I was using. It hasn’t done anything to my 990, at least. The last version did — well, things. At least three times HRD screwed up my TS-990 so badly I ended up having to do a factory reset of the transceiver to get it working right. At least that hasn’t happened.

The program does a lot of really fun stuff. But it still has a major problem; it crashes. Usually at least once a session Rig Control just shuts down. Windows pops up with a ‘this program has stopped working’ message. That’s all. No errors, no warning, nothing. It just stops. Digital Master does the same, but not as frequently. It was especially irritating when I was trying to work a South Africa station this morning with PSK31 and DM just went away. No warning, no error message, nothing.

I really don’t know what to think any more. I love the access to the spotting networks, love the rig control system, like Digital Master… But it doesn’t do me a heck of a lot of good if it just — stops. I’ll do some more investigation. Maybe I’ll try hooking everything up to the TS-2000 and see if the same problems crop up with that transceiver.

Amplifier Issues  — I’ve got a new off center fed dipole up in the backyard that can handle the output of my amps, so I’m finally able to play with those down on HF. I’ve got two, both Ameritrons. One is the big, massive tube type monster that puts out enough heat to keep the shack warm even in a blizzard, and the other is a sleek, svelte, 1,200 watt solid state unit. As soon as I got the solid state amp the boat anchor, with much grunting (the bloody thing weighs around 100 lbs), it got shoved under the desk and the 1200 took it’s place. All was working well, until I noticed my signal strength on receive was going down and down and down… threw the amp into bypass mode, turned the transceiver power down to 5 watts and briefly keyed the mic and to make a long story short all my meters were telling me I didn’t have an antenna connected to the rig. Oops…

A half hour later I’d narrowed it down. I’m about 95% sure it’s the antenna connector on the amp, and I think I know what happened. I’m using 3 or 4 foot long LMR-400 jumpers to connect the amp and tuner and transceiver together. Certainly major overkill. But I got a 500 foot spool of the stuff sitting in the corner and I was darned if I was going to spend perfectly good money on buying cable when I already got that and all I have to do is whack a hunk off, put some connectors on it, and go.

The problem is LMR-400 is really, really stiff. It’s about as flexible as soft copper water pipe. Not a big deal if you’re really careful and pre-bend it before you connect it. Well I wanted to move the amp. What I should have done was disconnect the LMR, move the amp, bend the LMR into the right position and then reconnect it. I didn’t. I just moved the amp, putting a great deal of strain on the connector, and something popped, probably a solder joint inside the connector. So first chance I get I’m going to have to take out the five zillion (approx) screws holding the cover on the thing and see what’s going on.

I haven’t been in any great hurry to fix it because I rarely use the amplifiers. On HF I mostly run PSK31 and other digital modes, and almost never operate at more than 75 watts. About the only thing I want the amps for is getting on the ARES state wide nets down on 75 meters. And I’m hoping that with the new dipole replacing the old Comet vertical, I should be able to cover those even when running just 200 watts.

Enough… First I don’t write anything for months, then I try to cram too much into a single post… Pacing… Need to learn pacing…

Later…

New Radio: First look at the Yaesu FTM-400DR/DE

 

Screen Shot 2014 06 19 at 5 59 42 PM

I just took delivery of a new Yaesu FTM-400DR/DE two days ago, and thought I’d give you some info about this new model. The 400 is, as far as I know, Yaesu’s first venture into the C4FM digital world, along with it’s new digital capable repeater and digital capable hand held units. At the moment, there aren’t many of these ‘in the wild’ so to speak, at least not in this area, so I haven’t been able to test the digital functions. This is by no means an in-depth review of the 400, more of a general overview of my initial impressions of the transceiver.

The unit comes with mounting hardware, including brackets and screws for both the control head (pictured) and the actual transceiver itself. There is no provision for mounting the control head to the transceiver. It must be mounted separately. The transceiver itself is fairly standard size, about the same dimensions as the FT-7900 unit that it is replacing.

As you can see, the control head boasts a 3.5 inch TTF color touch screen, which is used both as a display as well as for accessing the functions of the radio. The 400 has dual receivers. The active transmit frequency is indicated by the brightness of the display. In this case, the unit would transmit on 147.300, the top frequency. The display is easy to read. As a touch screen, it’s not as responsive as I’d like. It takes what seems to be an inordinate amount of time for it to register a touch, but that’s perhaps because I’m more used to more reactive screens on my iPad.

The metal bracket for the control head is not adjustable and seems most suited for mounting the head on top of the dashboard. I suspect most users will quickly discard it in favor of an aftermarket version that allows more flexibility. I did not wish to run screws into the dash on my brand new Jeep, so I opted for attaching it to the top of the dash with heavy duty Velcro. A single cable with a telephone jack style connector links the head to the radio. The microphone must be plugged into the transceiver, not the control head. I’m not sure if I like that or not yet. You’ll either have to mount the transceiver reasonably close to your sitting position in your vehicle, or buy an optional extension cord to connect the microphone.

You may wish to mount the transceiver somewhere that permits easy access, because the micro SD card slot is on the transceiver itself, especially if you make frequent use of the optional microphone camera you can buy for it.

Getting the 400 up and running was irritating.

First the Automatic Repeater Shift (ARS) that I’ve come to know and love simply does not work. Period. I tried resetting the radio, turning the function on and off, nothing worked to make it functional. It just plain doesn’t work. So that has to be programmed in manually for every repeater frequency. Then the repeater offset frequency defaults on UHF were wrong, so that had to be entered manually as well. (VHF was fine, FYI). Not a big deal because they can be entered manually easily enough, but when you prominently claim a feature in your manual, you should at least make sure it works properly.

Then there is the menu system itself. In order to set up a repeater frequency, you have to go to two different sub-menus, select different options in each, and even then it won’t work because now you have to exit the menu system and go to the separate function system to actually turn on all of the settings you just entered.

Why? I have no idea. Wouldn’t it make more sense to group all of those options and functions together in the same menu?

Once I got all of that figured it, I was finally able to try it out. The radio does work quite well. The receivers seem adequately sensitive. I’m told that my transmissions are clean and sound good.

It has two 500 channel memory banks, one for each receiver. I’ve only done very basic setup with the 400, so I can’t really comment much about the memory system except to say that it seems to work as advertised. You can enter an alphanumeric tag for each memory channel you have programmed (up to 8 characters long) which makes it a lot easier to remember what frequency is what. The touch screen comes in very handy here, allowing one to enter the data directly.

One note: The two memory banks are entirely separate from one another. The first bank only works with the top receiver, the second only with the bottom. You cannot, as far as I know, transfer memories from one bank to the other. If you wish to duplicate, for example, a repeater, in both banks, you’re going to have to go through all of the programming steps twice, once for each bank.

I’ve only used the radio for a short time, so it would be fair to try to go into details because I really don’t know any of the details as yet. I’ve had maybe 3 QSOs with it since I installed it in the Jeep. All I can say at this point in time is that it does work and seems to work pretty darn well.

A few general observations:

The FTM-400 works quite well in actual operation. The receivers seem more than adequate for the job. Signal reports I’ve received indicate that the audio on transmit is crisp and clear, with no problems at all in analog FM mode.

Once you get the memories programmed, operation is simple, very straightforward.

There is a caveat though: Because most of the functions of this radio are accessed via the touch screen, anything except the very basic operation is going to require pulling off the road so you can see and use the touch screen. DO NOT TRY TO OPERATE THE TOUCHSCREEN WHILE DRIVING.

Do I really need to repeat that? In order to do anything except the basics, you will have to take your eyes off the road to fumble with the touch screen. You will run off the road an possibly kill yourself or, even worse, someone else.

I never did figure out why the ARS doesn’t work, or why the default repeater frequency shifts are messed up because, frankly, I can’t be bothered. It’s a minor annoyance and easy to do manually.

Mounting the body of the transceiver might be an issue for some. I just have it sitting in a recess in the center console of the Jeep at the moment, but that’s a temporary solution at best. I’m going to need to rig up some kind of permanent mounting location in the very near future. Wherever it goes, you have to make sure there is adequate ventilation because it does indeed give off considerable heat when in use.

Complicating things is the fact that the microphone has to be connected to the transceiver itself, not the control/display head. On the FT-7900 it’s replacing the mic plugged into the head, not the body of the transceiver. So you’re going to have to run two cables to the transceiver. Complicating things even more is that the mic cable is considerably shorter than the cable for the remote head, so if you’re going to mount the transceiver in, for example, the trunk or somewhere else out of the way, you’re going to have to get an extension cable for the mic, or trace the pinouts on the connectors and build your own.

The touch screen isn’t responsive enough. It isn’t like touching a button where you just hit the button and release. You have to physically hold your finger on the screen for a full second before it senses the touch. It is potentially dangerous as well because in order to operate anything on the touch screen you have to take your attention away from driving and focus on the screen.

I would also like to have a little chat with the person who decided now to implement the squelch controls on this thing. In order to adjust the squelch, you have to touch (and hold for a little over a full second) the SQL control on the touch screen. Then, and only then, can you use the knob to actually adjust the squelch level. Because I drive through areas with severe interference from a variety of sources, I’m constantly fiddling with the squelch. Turning it up to cover temporary interference, turning it down so I can hear less powerful stations or more distant repeaters. It’s damned annoying.

What it boils down to, is the 400 worth the very hefty price they’re charging for it?

I hate to say this, but for the average VHF/UHF user, no, it isn’t. The FTM-400 is retailing for around $600 at the moment, and you can get one hell of a nice VHF/UHF transceiver for half that price. The average amateur radio operator is never going to use all of the bells and whistles that make this radio so costly. Digital voice? Frankly, who cares? The ability to send photos to other hams who have one of the compatible Yaesu units? Well, if that’s your thing, go for it. But for the average person it doesn’t matter. The built in GPS? Again, so what? Most of us operating mobile have GPS either built into our vehicles already or can run inexpensive GPS units. Some of the functions might be useful for ARES/RACES groups, but the vast majority of users don’t need the capabilities.

Finally!!!

I just realized I haven’t posted anything here in months. I am truly ashamed of myself. Really I am.

Well, okay, not really. It’s just that it’s been one hell of a busy winter. And bloody cold. We had over 50 days of temperatures below zero, and it took it’s toll on everyone and everything. Water supply froze up out at the farm, non-starting cars, water main breaks here in town… So let’s see if I can get caught up a little bit here.

This is the Jeep. Got that late last fall. I was looking at a Dodge Dart, a nice, sporty little commuter style car with good fuel economy, useful, fairly comfortable to drive. So, of course, I came home with this.

Screen Shot 2014 03 16 at 9 31 23 AM

A 2013 totally over the top Jeep with a lift kit, 35” tires, rock guards, skid plates and a soon-to-be-installed 9,500 pound capacity winch.

And yes, it’s generally that dirty. In fact, the poor thing has been covered in mud, snow, salt, slush and miscellaneous debris since I got it.

I finally got the Yaesu 7900 dual band transceiver installed in it yesterday. Moving with my usual lightening speed, it only took me four months to get the thing installed. Well, it’s been bloody cold around here, and trying to install radios when your fingers go numb literally within seconds of taking your gloves off isn’t a good idea. But now it’s March and it’s getting warmer… Yeah, sure it is. Was 20 degrees yesterday. So much for spring. Had to fire up the big kerosene heater in the garage for half an hour before I could even start.

Had to get a new antenna mount and antenna for it. I’d been using a mag-mount on the Magnum, which won’t work on the Jeep because it’s a sort-of convertible. There’s a T-top over the passenger compartment and the whole back roof of the thing comes off after removing about six bolts. So the mag-mount was out. Finally got a tailgate mounting bracket and I’m finally back on the air. which is a good thing because I’m a storm spotter for the local ARES/RACES group and it’s damned hard to spot storms when you can’t communicate with the EmCom center down at the sheriff’s department.

I’ve managed to pick up a ton of various radio equipment over the last few months. Most of which I can’t use because of the antenna situation around here. The performance of the Comet vertical is, well, let’s just say not very good and leave it at that. I want to get down on 80/75 meters, and the poor Comet just doesn’t hack it. It’s so inefficient on the lower bands I might as well be dumping my transmitter directly into a dummy load. I also can’t use the big 1,500 watt amplifier I picked up recently because the Comet can only handle around 250 watts.

I have two antennas laying around I want to try. I picked up another vertical, this one far more efficient and able to handle legal limit, and an off center fed dipole. Both are theoretically able to handle multiple bands without an antenna tuner, and both are able to handle full legal limit power. 

Again, though, the weather hasn’t been cooperating. Aside from one day when the temperature actually flirted with 50 degrees, we’ve been in the deep freeze around here. Trying to hang dipoles from trees, running nearly a hundred feet of LMR-400, assembling 31 foot long vertical antennas and tuning them with temperatures barely up in the 20s isn’t exactly my idea of fun, so I’m impatiently waiting for warmer weather.

Speaking of radio stuff… 10 meters has been absolutely crazy the last couple of weeks during the daylight hours. This is a screen shot from the Kenwood 990’s waterfall display:

IMG 0698

The ‘old timers’ tell me this is the best they’ve seen 10 meters in decades. I’m monitoring the PSK part of the band right now, around 28.120.150 and I’m seeing wall to wall PSK traces on the display. Lots of eastern European countries coming in at the moment. Last night around 7:30 PM local time I even saw a few coming in from Japan when the band was apparently closing down for the night.